Unable to connect to Admin

Hi there i have problem in magento 2 admin panel page is not load

help me :frowning:

Hi @Ahmed and welcome.

In order to provide an answer, you’ll need to provide more information about what is wrong and how you got to where you are. What you have shared so far doesn’t really tell us anything. For example, think about stating:

  • What were you doing when it stopped working?
  • Did it ever work?
  • Can you access the frontend?
  • Did you setup your own server?
  • Did you install Magento yourself?
  • Where you following any instructions at the time?
  • What type of server are you running on?
  • What version of Magento 2 are you using?
  • and anything that will help narrow down the issue…

Please, refer to the following post for more tips: Guidelines when asking for technical help

1 Like

Hi @digitalstartup :heart:

I am beginner in magento , I am installing everything with myself .And this is some information about my work station …

I am resolve this issue by change the (web/secure/use_in_frontend & web/secure/use_in_adminhtml ) values in phpmyadmin frome 1 to 0

VMware Workstation > Ubuntu Desktop (19.04) version > Magento 2.3.3
Apache2 , Mariadb-Server & Mariadb-Client , Php 7.1 , Phpmyadmin .
really i have many problem with magento 2 installation & when i am installing magento 2 with composer …
I hope to solve all my problems with Magento. With your happy family here :blush:
Thank you very much

It’s somewhat difficult for me to decipher your posts as your English is very broken. However, based on what I can make out, it would appear that you never configured Apache to handle incoming HTTPS (443) connections. Therefore, when Magento was set to force “secure” connections it obviously stopped the pages from being accessed.

Disabling the force “secure” connections settings will only last as a temporary measure until you setup Apache to handle incoming HTTPS (443) connections.

I’m closing this post due to quality and as you’ve also marked your post as Solved.